2

I posted a new question about 10 hours ago. I verified it got posted and starred it as a favorite so I could reference it easier.

That question is now not listed in the SE system. I thought maybe it got deleted, but I looked in my list of deleted questions, and there are none.

Any idea where the question went or how to get it back?

  • Would need to know more about he question to check. – JohnFx Apr 9 '16 at 19:19
  • @JohnFx The question involved whether or not it is advisable to pay collection agencies directly. It contained numerous claims by a friend regarding this topic, and at the end, asked if the friend's claims are correct or erroneous. – RockPaperLizard Apr 9 '16 at 20:37
  • @JohnFx Note that the "about 10 hours ago" was accurate when I posted the meta question. – RockPaperLizard Apr 9 '16 at 20:39
  • I believe I've seen SE occasionally drop things. Annoying, but I just chalk it up to a bug in the system and move on. If you had the URL for that item it might help the staff figure out what happened, but without that our something else they can use to help dig into the server logs there may not be much they can do to analyze it. – keshlam Apr 17 '16 at 5:39
  • @keshlam Thanks for confirming the issue. I don't have a URL; I only have some words used in the title. Probably just best to try to rewrite it. As you mentioned, it's annoying, as it took about 15 minutes to write... but that's how it goes sometimes. – RockPaperLizard Apr 17 '16 at 5:48

You must log in to answer this question.

Browse other questions tagged .